<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.farminglife.com/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.farminglife.com"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#006562"><meta name="category" content="Read This"><meta name="sitename" content="Farming Life"><meta name="page path" content="/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1400"><meta property="og:image:height" content="1000"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarmingLifeNI"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Martin Lewis gives his advice on what customers should do as gas prices soar"><meta property="og:url" content="https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344"><meta property="og:type" content="article"><meta property="og:article:author" content="Isabella Boneham"><meta property="og:description" content="The recent surge in gas prices is set to put more pressure on customers and companies in the following months."><meta property="description" content="The recent surge in gas prices is set to put more pressure on customers and companies in the following months."><meta property="article:modified_time" content="2021-09-21T07:37:10.000Z"><meta name="parsely-post-id" content="62beb0f19110d3438b93dc6cc10292cb"><meta property="fb:app_id" content="328589840568910"><meta property="fb:pages" content="243070359106664"><style amp-runtime i-amphtml-version="012109032350000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Martin Lewis gives his advice on what customers should do as gas prices soar | Farming Life</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Farming Life","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3390344","networkId":154725070,"addUnitId":"farminglife.jp","article":{"title":"Martin Lewis gives his advice on what customers should do as gas prices soar","description":"The recent surge in gas prices is set to put more pressure on customers and companies in the following months.","sections":["Read This"],"tags":["read this"],"authors":[{"name":"Isabella Boneham","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r"}],"wordCount":676,"imageCount":0,"publish":"2021-09-21T08:36:49Z","remoteId":"62beb0f19110d3438b93dc6cc10292cb","isVideoArticle":false,"topics":null,"containDailyMotion":true,"sectionCategory":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2}],"siteSections":[["site home"],["read this"]]},"domain":"farminglife.com","ga":"UA-128755582-59","hubspot":null,"siteKey":"FLIFE","searchId":"001514628816545722277:cf8w05xibiy","sourcePointSiteId":5250,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_business","gs_business_energy","gt_negative","gt_negative_fear","corona_virus_2020","gv_safe"],"decommissionTaboola":true,"enableOutBrain":true,"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Farming Life","url":"https://www.farminglife.com","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/FarmingLifeNI","https://www.facebook.com/FarmingLifeNI"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344"},"headline":"Martin Lewis gives his advice on what customers should do as gas prices soar","datePublished":"2021-09-21T08:36:49.000Z","dateModified":"2021-09-21T07:37:10.000Z","description":"The recent surge in gas prices is set to put more pressure on customers and companies in the following months.","keywords":["read this"],"thumbnailUrl":"https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?width=2048\u0026enable=upscale","articleSection":"Read This","url":"https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344","publisher":{"@type":"Organization","name":"Farming Life","url":"https://www.farminglife.com","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Farming Life","productID":"farminglife.com:showcase"},"author":{"@type":"Person","name":"Isabella Boneham"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Read This","item":"https://www.farminglife.com/read-this"}]}</script><link rel="canonical" href="https://www.yorkshireeveningpost.co.uk/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344"><link rel="amphtml" href="https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344?amp"></head><body> <div class="sc-sdtwF eEVbqh sc-geAPOV gZUiUp"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 835.1 156.9" version="1.1" viewBox="0 0 835.1 156.9" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m789.5 74.8c0.5-20.1 4.8-27.1 13.3-27.1 9.2 0 11.2 7.7 10.9 27.1h-24.2zm-22.8 7.7c0 22.2 11.5 37.6 36.8 37.6 20.7 0 28.5-10.4 31.6-23.3l-4.1-0.6c-3.1 11.5-10 18.4-21.6 18.4-15.6 0-19.8-11.5-19.8-31.4v-4.2h45.4c0.9-23-9.2-35-30.4-35-21.3 0-37.9 11.8-37.9 38.5m-7.4-78.8c4.4 0 7.2 1.8 7.2 5.5 0 1.1-0.2 2.3-0.6 3.8h-4.9c-0.6 1.8-0.9 4-0.9 6 0 5.8 3.7 9.5 10.4 9.5 6.4 0 10.9-4 10.9-11.8 0-8.9-7.2-16.7-22.2-16.7-23.9 0-32.7 15.6-32.7 40.8v4.8h-10.4v4h10.4v65h-10v4h50.2v-4h-18.7v-65h19.6v-4h-19.6v-22.6c0-11.3 1.5-19.3 11.3-19.3m-86 41.8v4h10.3v65h-10v4h41.7v-4h-10.1v-69h-31.9zm7.5-24.9c0 5.5 2.6 11.8 12.4 11.8 8.4 0 12.3-5.1 12.3-11.8 0-8-4.8-11.7-12.1-11.7-8.8 0-12.6 5.5-12.6 11.7m-92.2-9.4v4.4h10.6v98.5h-10.6v4.4h79l2.1-35.1h-3.8c-6.1 20.7-14.4 30.7-35.1 30.7h-8.6v-98.5h16.3v-4.4h-49.9zm-79.1 58.7c0-18.4 4-22.2 10.4-22.2s9.7 4.1 9.7 22.1c0 17.8-3.5 21.3-9.8 21.3-6.8 0-10.3-4-10.3-21.2m40-0.9c0-8.9-3.8-14.9-9.7-19.2-0.2-1.4-0.2-2.6-0.2-4 0-10.4 3.7-14.4 7.2-14.4 2.6 0 4 1.4 4.3 3.8l-3.7 4.3c0.9 2.1 3.8 4.8 8 4.8 5.1 0 8.4-4.3 8.4-8.9 0-6.4-4.9-10.6-11.5-10.6-12.1 0-17.5 11.2-16.7 22.7-4.6-2.5-9.8-3.5-15.3-3.5-21.6 0-31.1 12-31.1 25.9 0 11.5 4.6 19.2 15.2 22.9-10 7.1-14.9 11.5-14.9 18.6 0 6.4 4.8 12.3 19.3 12.3h17.3c15.8 0 20.9 3.2 20.9 11.8 0 10.3-9.4 17.5-27.1 17.5-16.4 0-21.2-6.4-21.2-13.6 0-2.5 0.3-5.2 1.5-8.1l-6.7-3.7c-5.2 1.4-11.5 4.3-11.5 12.3 0 10.7 10.9 17.2 34.8 17.2 31.1 0 42.5-12.3 42.5-29 0-19.9-15.2-23.8-32.8-23.8h-18.3c-6.1 0-7.7-0.8-7.7-2.3s2.6-4.1 8.1-7.8c3.2 0.6 7.4 1.2 11.5 1.2 17.9-0.2 29.4-9.8 29.4-26.4m-154.6-23.5v4h10v65h-10v4h40.6v-4h-9v-39.8c0-13.3 8.4-23.5 17.6-23.5 6.6 0 8.9 4 8.9 16.1v47.2h-8.9v4h40.6v-4h-10.1v-44.9c0-18.6-9-25.6-23.2-25.6-15.2 0-21.6 7.7-25 15.3v-13.8h-31.5zm-43.1 0v4h10.3v65h-10v4h41.7v-4h-10.1v-69h-31.9zm7.5-24.9c0 5.5 2.6 11.8 12.4 11.8 8.4 0 12.3-5.1 12.3-11.8 0-8-4.8-11.7-12.1-11.7-8.7 0-12.6 5.5-12.6 11.7m-140.8 24.9v4h10v65h-10v4h40.2v-4h-8.6v-40.1c0-13.3 7.4-23.5 16.1-23.5 5.7 0 7.8 3.2 7.8 15.8v47.9h-8.4v4h38.6v-4h-8.6v-40.8c0-13.5 7.4-22.9 15.9-22.9 5.8 0 8 3.2 8 15.5v48.2h-8.4v4h40.2v-4h-10.1v-45c0-18.8-9.2-25.6-22.2-25.6-14.3 0-21 8.7-24.2 16.6-2.6-11.8-10.3-16.6-21.5-16.6-14.4 0-20.1 8-23.2 15.3v-13.8h-31.6zm-19.9 4.8c2 0 4.1 0.6 4.1 3.5 0 0.9-0.2 2-0.8 3.4h-4.8c-0.3 1.5-0.5 3.1-0.5 4.4 0 8 4.6 11.3 10.7 11.3 6.6 0 11-4.3 11-13 0-10-6.4-16-15.8-16-8.9 0-16.4 4.9-19.6 15.8v-14.2h-31.6v4h10v65h-10v4h45.2v-4h-13.6v-37.8c0.2-13.8 7.4-26.4 15.7-26.4m-93.5 63.2c-5.1 0-7.4-3.1-7.4-12.1 0-10.3 4-15.6 15-15.6h3.5v12.7c0.1 9.5-5.6 15-11.1 15m4.3-31.6c-20.7 0-34 4.1-34 19.9 0 14.4 10.7 18.3 21.9 18.3 9.8 0 16.3-3.7 19.6-10.9 1.5 7.2 7.2 10.9 17.5 10.9 12 0 17-5.8 17.8-22.7l-3.5-0.3c-1.1 12.3-3.1 14.7-6.1 14.7-2.9 0-4.8-2.1-4.8-8.6v-30.2c0-22.2-8.4-29-29.8-29-17.5 0-29.3 6.3-29.3 18.3 0 6.7 3.4 11.2 10.7 11.2 6.3 0 11-3.8 11-10.3 0-2.5-0.5-4.4-1.2-6.4h-4.1c-0.3-1.1-0.5-2.1-0.5-3.1 0-4.1 4.3-6 9.7-6 9.4 0 12 6.3 12 23v11.2h-6.9zm-109.4-70.7v4.4h10.6v98.5h-10.6v4.4h53.1v-4.4h-19.5v-45.9h7.1c11.8 0 15.5 4.8 18.4 20.9h3.7v-45.4h-3.4c-2.3 13.8-7.1 19.5-17.9 19.5h-7.8v-47.6h9c18.9 0 27.5 4.1 32.7 26.2h3.8l-1.5-30.7h-77.7z" fill="#006562" /></svg> </a><span class="sc-hmzhuo brTEDU farming-life">News you can trust since 1963</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN iwgQZg search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik fkhPxd"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="header" aria-label="Share by email" data-param-subject="Martin Lewis gives his advice on what customers should do as gas prices soar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="328589840568910" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Martin Lewis gives his advice on what customers should do as gas prices soar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Martin Lewis gives his advice on what customers should do as gas prices soar https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK ikvMiH"><div id="article-next-menu" class="sc-jWBwVP hYMPqM"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Folic acid will be added to UK flour to help reduce risk of birth defects" href="https://www.farminglife.com/read-this/folic-acid-will-be-added-to-uk-flour-to-help-reduce-risk-of-birth-defects-3389175?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Folic acid will be added to UK flour to help reduce risk of birth defects" href="https://www.farminglife.com/read-this/folic-acid-will-be-added-to-uk-flour-to-help-reduce-risk-of-birth-defects-3389175?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Folic acid will be added to UK flour to help reduce risk of birth defects</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Millions to opt for ‘XL holidays’ – taking the kids and grandparents along as well" href="https://www.farminglife.com/read-this/millions-to-opt-for-xl-holidays-taking-the-kids-and-grandparents-along-as-well-3381784?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Millions to opt for ‘XL holidays’ – taking the kids and grandparents along as well" href="https://www.farminglife.com/read-this/millions-to-opt-for-xl-holidays-taking-the-kids-and-grandparents-along-as-well-3381784?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Millions to opt for ‘XL holidays’ – taking the kids and grandparents along as well</p></a></li></ul></div><ul class="sc-eNQAEJ jZkEon navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Market Reports" href="/market-reports" class="sc-kkGfuU sc-iAyFgw gPLOSH">Market Reports</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Ulster Farmers&#x27; Union Watch" href="/ulster-farmers-union-watch" class="sc-kkGfuU sc-iAyFgw gPLOSH">Ulster Farmers&#x27; Union Watch</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Equestrian" href="/equestrian" class="sc-kkGfuU sc-iAyFgw gPLOSH">Equestrian</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Young Farmers&#x27; Club" href="/young-farmers-club" class="sc-kkGfuU sc-iAyFgw gPLOSH">Young Farmers&#x27; Club</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This" href="/read-this" class="sc-kkGfuU sc-iAyFgw gPLOSH active">Read This</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="FarmingLifeNI app" href="https://app.farminglife.com/" class="sc-kkGfuU sc-iAyFgw gPLOSH">FarmingLifeNI app</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=FL&amp;utm_source=farming-life&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-cmjSyW daKsoO"><article class="sc-DNdyV emrUOx"><div class="sc-hdPSEv drKNWv"><div id="topBanner" class="sc-cCbXAZ sc-fHSTwm jORwib"></div></div><div id="nativeBanner" class="sc-cmIlrE MwoHX"></div><div id="adSlotWallpaper" class="sc-cmIlrE MwoHX"></div><div id="adSlotSeedTag" class="sc-cmIlrE MwoHX"></div><nav class="sc-TFwJa bFxkbZ"><a href="/read-this">Read This</a></nav><h1 class="sc-dTdPqK fGFPcs">Martin Lewis gives his advice on what customers should do as gas prices soar</h1><h2 class="sc-fzsDOv NyCNi"></h2><div class="sc-iGrrsa haKPBB"><div class="sc-dEoRIm gXOgBr"><div class="sc-kaNhvL fgBsiP"><a href="#"><span>By</span> Isabella Boneham</a></div><div class="sc-ebFjAB iRApFq">Tuesday, 21st September 2021, 9:36 am</div></div><div class="sc-gipzik fkhPxd"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Martin Lewis gives his advice on what customers should do as gas prices soar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="328589840568910" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Martin Lewis gives his advice on what customers should do as gas prices soar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Martin Lewis gives his advice on what customers should do as gas prices soar https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-gleUXh dfSRUj"><div id="content-wrapper" class="sc-fAJaQT eSuZZU"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?width=640&amp;enable=upscale" alt="Martin Lewis, the founder of MoneySavingExpert.com, has warned that some people could see their bills surge by 40% in the coming weeks (Getty Images)" height="736" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?crop=982:736,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?crop=982:736,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Martin Lewis, the founder of MoneySavingExpert.com, has warned that some people could see their bills surge by 40% in the coming weeks (Getty Images)" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Martin Lewis, the founder of MoneySavingExpert.com, has warned that some people could see their bills surge by 40% in the coming weeks (Getty Images)</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eTpRJs oGAxN"></div><div class="sc-iyvyFf fRPRqb markup"><p><span>The recent surge in </span><span>gas prices</span><span> is set to put more pressure on customers and companies in the following months.</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>This comes despite households already facing a range of </span><span>financial pressures</span><span>, from wage cuts or freezes during the pandemic to imminent cuts to Universal Credit and the end of the furlough scheme.</span></p></div><div id class="sc-kxynE knvzEE polar-placeholder polar-mobile"></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Martin Lewis, the founder of </span><span>MoneySavingExpert.com</span><span>, has warned that some people could see their bills</span><span> surge</span><span> by 40% in the coming weeks.</span></p></div><div class="OUTBRAIN" data-src="https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-chbbiW gKQdPT"></div><div class="sc-iyvyFf fRPRqb markup"><p><span>“The situation is catastrophic, in a way we have never seen before,” said Mr Lewis.</span></p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fRPRqb markup"><h2><span><strong>What is Martin Lewis’ advice for customers?</strong></span></h2></div><div class="sc-kfGgVZ gOoqzH"><div class="sc-esjQYD gWEtnn"><div class="dailymotion-cpe" referrerpolicy="no-referrer-when-downgrade" video-id="x84c534" ads-params data-network-id="154725070/VideoNetwork/" no-stp></div></div></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Regulator Ofgem sets an </span><span>energy</span><span> price cap in order to safeguard customers on default tariffs and takes into account costs to supply energy. From 1 October the price cap will increase to £1,277.</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Mr Lewis highlighted the cap was based on prices in the run-up to August, he said: “Prices have exploded since then. So the price cap will change in six months.”</span></p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU2" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Mr Lewis suggested that, based on the “current run-rate”, the price cap from 1 April may be more than £1,500 a year, based on typical usage.</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>One option, he said is that “prices have gone up so much the price cap is now not a bad deal for the next six months and you get six months of protection.” </span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>“Or you could bide your time and cross your fingers and wait and just go onto the price cap when your current deal finishes… because it cannot go up until 1 April.”</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>A second option is to “try and lock into a one or two-year fixed rate.”</span></p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU3" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fRPRqb markup"><p><span>“There are still a couple of tariffs out there where you can lock in for a year or two years at below what the price cap will be on 1 October. They offer protection if things do not get better.”</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>“Everybody needs to understand you will be paying more for your energy.”</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Mr Lewis has stressed the importance of households comparing all energy deals across the market. </span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>MoneySavingExpert.com has a Cheap Energy Club which helps people to find deals to suit their needs.</span></p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU4" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fRPRqb markup"><h2><span><strong>What happens if my energy supplier goes bust?</strong></span></h2></div><div class="sc-iyvyFf fRPRqb markup"><p><span>There have been many recent fears of energy suppliers </span><span>going bust</span><span> due to the current energy crisis.</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>An Ofgem spokesperson said: “For those customers who are with energy companies that can no longer trade, a new supplier will be appointed. Ofgem is working closely with Government to manage the wider implications of the global gas price increase.”</span></p></div><div class="sc-iyvyFf fRPRqb markup"><h2><span><strong>What else has been said?</strong></span></h2></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU5" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Sarah Coles, a personal finance analyst at Hargreaves Lansdown, said: “For anyone with a fixed tariff this isn’t going to be an immediate problem, but when your deal comes to an end you could face a horrible jump in your costs.”</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>Ms Coles suggests cutting down car usage to save money and added motorists should try comparing prices on </span><span>petrolprices.com</span><span>.</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><span>For households trying to make savings more widely, Ms Coles said to “keep an eye on the cost of the things you buy regularly in the supermarket. That way, you can quickly check to see whether the price has changed, and if it has, you can look for cheaper alternatives.”</span></p></div><div class="sc-iyvyFf fRPRqb markup"><p><i><span>A version of this article originally appeared on </span></i><a href="https://www.nationalworld.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.nationalworld.com/"><i><span>NationalWorld.com</span></i></a></p></div><div class="sc-gipzik fkhPxd social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Martin Lewis gives his advice on what customers should do as gas prices soar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="328589840568910" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Martin Lewis gives his advice on what customers should do as gas prices soar" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3390344" data-vars-titleclick="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-urlclick="/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Martin Lewis gives his advice on what customers should do as gas prices soar https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344" data-widget-id="AR_1"></div></div><aside class="sc-jhaWeW iVKFvv sidebar undefined"><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU1" class="sc-krvtoX kBXfCQ"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN fYuDEg">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=farminglife.com&amp;domain=farminglife.com" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Prince Philip funeral: full recap of events at Windsor Castle ceremony" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.farminglife.com/read-this/prince-philip-funeral-full-recap-of-events-at-windsor-castle-ceremony-3204851?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/04/2.59238223-1.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Prince Philip funeral: full recap of events at Windsor Castle ceremony" height="80" width="100"></amp-img>
<div>Prince Philip funeral: full recap of events at Windsor Castle ceremony</div>
</a>
</li><li>
<a target="_top" class="" title="Amber list scrapped as Grant Shapps eases international travel rules - here's what it means" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.farminglife.com/read-this/amber-list-scrapped-as-grant-shapps-eases-international-travel-rules-heres-what-it-means-3387761?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Grant-Shapps-and-travel.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Amber list scrapped as Grant Shapps eases international travel rules - here's what it means" height="80" width="100"></amp-img>
<div>Amber list scrapped as Grant Shapps eases international travel rules - here's what it means</div>
</a>
</li><li>
<a target="_top" class="" title="Boy, 8, suffers headaches after being nervous about school – before eye test uncovers life-threatening brain condition" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.farminglife.com/read-this/boy-8-suffers-headaches-after-being-nervous-about-school-before-eye-test-uncovers-life-threatening-brain-condition-3382827?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/Alfie-Barney-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Boy, 8, suffers headaches after being nervous about school – before eye test uncovers life-threatening brain condition" height="80" width="100"></amp-img>
<div>Boy, 8, suffers headaches after being nervous about school – before eye test uncovers life-threatening brain condition</div>
</a>
</li><li>
<a target="_top" class="" title="Major moments from modern history have been reimagined as ‘ancient’ cave art" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.farminglife.com/read-this/major-moments-from-modern-history-have-been-reimagined-as-ancient-cave-art-3349952?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/1980s-SEGA-commissioned-cave-art-reimagining-historical-moments-to-celebrate-the-launch-of-HUMANKIND.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Major moments from modern history have been reimagined as ‘ancient’ cave art" height="80" width="100"></amp-img>
<div>Major moments from modern history have been reimagined as ‘ancient’ cave art</div>
</a>
</li><li>
<a target="_top" class="" title="Martin Lewis gives his advice on what customers should do as gas prices soar" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.farminglife.com/read-this/martin-lewis-gives-his-advice-on-what-customers-should-do-as-gas-prices-soar-3390344?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pjimage-22.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Martin Lewis gives his advice on what customers should do as gas prices soar" height="80" width="100"></amp-img>
<div>Martin Lewis gives his advice on what customers should do as gas prices soar</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU2" class="sc-fYiAbW itXHTl"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN fYuDEg">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=farminglife.com&amp;domain=farminglife.com" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Six in 10 Brits admit they are certified ‘brand lovers’ - who pay special attention to the logos on their products" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.farminglife.com/read-this/six-in-10-brits-admit-they-are-certified-brand-lovers-who-pay-special-attention-to-the-logos-on-their-products-3386532?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/SWNS_LAYBUY_72POINT_37.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Six in 10 Brits admit they are certified ‘brand lovers’ - who pay special attention to the logos on their products" height="80" width="100"></amp-img>
<div>Six in 10 Brits admit they are certified ‘brand lovers’ - who pay special attention to the logos on their products</div>
</a>
</li><li>
<a target="_top" class="" title="These are the top 30 things Brits have no patience for" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.farminglife.com/read-this/these-are-the-top-30-things-brits-have-no-patience-for-3390403?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-ono-kosuki-5648076.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="These are the top 30 things Brits have no patience for" height="80" width="100"></amp-img>
<div>These are the top 30 things Brits have no patience for</div>
</a>
</li><li>
<a target="_top" class="" title="This is when the US will open its borders to UK travellers - as travel ban is lifted" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.farminglife.com/read-this/this-is-when-the-us-will-open-its-borders-to-uk-travellers-as-travel-ban-is-lifted-3390302?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/b25lY21zOjA1YjQzMTgxLWM2ZGEtNGVhYS1iZWViLWU0YjM0ZWYzMGY0MjpiZjQ1NGQ2Zi03ZTVkLTQ5YmQtYTE0NS1jYTNmOTNjZjk2NWQ-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="This is when the US will open its borders to UK travellers - as travel ban is lifted" height="80" width="100"></amp-img>
<div>This is when the US will open its borders to UK travellers - as travel ban is lifted</div>
</a>
</li><li>
<a target="_top" class="" title="Why buying a real Christmas tree might be harder and cost more this year" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.farminglife.com/read-this/why-buying-a-real-christmas-tree-might-be-harder-and-cost-more-this-year-3390674?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2020/11/shutterstock_342758891.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Why buying a real Christmas tree might be harder and cost more this year" height="80" width="100"></amp-img>
<div>Why buying a real Christmas tree might be harder and cost more this year</div>
</a>
</li><li>
<a target="_top" class="" title="Why gas prices are surging - as energy firms could ‘receive government loans’" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.farminglife.com/read-this/why-gas-prices-are-surging-as-energy-firms-could-receive-government-loans-3388813?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.farminglife.com/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/shutterstock_77086096.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Why gas prices are surging - as energy firms could ‘receive government loans’" height="80" width="100"></amp-img>
<div>Why gas prices are surging - as energy firms could ‘receive government loans’</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU3" class="sc-fYiAbW itXHTl"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-hcnlBt bvldRQ"><div class="sc-hkbPbT jIPOUz"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Farming Life on Facebook" href="https://www.facebook.com/FarmingLifeNI" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Farming Life on Twitter" href="https://twitter.com/FarmingLifeNI" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/farming-news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Farming News" class="sc-kTUwUJ bdBKCw">Farming News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/market-reports" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Market Reports" class="sc-kTUwUJ bdBKCw">Market Reports</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/ulster-farmers-union-watch" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Ulster Farmers&#x27; Union Watch" class="sc-kTUwUJ bdBKCw">Ulster Farmers&#x27; Union Watch</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/equestrian" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Equestrian" class="sc-kTUwUJ bdBKCw">Equestrian</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/young-farmers-club" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Young Farmers&#x27; Club" class="sc-kTUwUJ bdBKCw">Young Farmers&#x27; Club</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Read This" class="sc-kTUwUJ bdBKCw">Read This</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Farming Life</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://app.farminglife.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://app.farminglife.com/" class="sc-kTUwUJ bdBKCw">FarmingLifeNI app</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.farminglife.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.farminglife.com/" class="sc-kTUwUJ bdBKCw">Directory</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://mortonsnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://mortonsnewspapers.newsprints.co.uk/" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?utm_source=farming-life&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?utm_source=farming-life&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=farminglife.com&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=farminglife.com&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=FL&amp;utm_source=farming-life&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=FL&amp;utm_source=farming-life&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="http://www.localsubsplus.co.uk/FLN" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.localsubsplus.co.uk/FLN" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM cFHcXQ"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf bUJcDr"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hwjPdc"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 835.1 156.9" version="1.1" viewBox="0 0 835.1 156.9" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m789.5 74.8c0.5-20.1 4.8-27.1 13.3-27.1 9.2 0 11.2 7.7 10.9 27.1h-24.2zm-22.8 7.7c0 22.2 11.5 37.6 36.8 37.6 20.7 0 28.5-10.4 31.6-23.3l-4.1-0.6c-3.1 11.5-10 18.4-21.6 18.4-15.6 0-19.8-11.5-19.8-31.4v-4.2h45.4c0.9-23-9.2-35-30.4-35-21.3 0-37.9 11.8-37.9 38.5m-7.4-78.8c4.4 0 7.2 1.8 7.2 5.5 0 1.1-0.2 2.3-0.6 3.8h-4.9c-0.6 1.8-0.9 4-0.9 6 0 5.8 3.7 9.5 10.4 9.5 6.4 0 10.9-4 10.9-11.8 0-8.9-7.2-16.7-22.2-16.7-23.9 0-32.7 15.6-32.7 40.8v4.8h-10.4v4h10.4v65h-10v4h50.2v-4h-18.7v-65h19.6v-4h-19.6v-22.6c0-11.3 1.5-19.3 11.3-19.3m-86 41.8v4h10.3v65h-10v4h41.7v-4h-10.1v-69h-31.9zm7.5-24.9c0 5.5 2.6 11.8 12.4 11.8 8.4 0 12.3-5.1 12.3-11.8 0-8-4.8-11.7-12.1-11.7-8.8 0-12.6 5.5-12.6 11.7m-92.2-9.4v4.4h10.6v98.5h-10.6v4.4h79l2.1-35.1h-3.8c-6.1 20.7-14.4 30.7-35.1 30.7h-8.6v-98.5h16.3v-4.4h-49.9zm-79.1 58.7c0-18.4 4-22.2 10.4-22.2s9.7 4.1 9.7 22.1c0 17.8-3.5 21.3-9.8 21.3-6.8 0-10.3-4-10.3-21.2m40-0.9c0-8.9-3.8-14.9-9.7-19.2-0.2-1.4-0.2-2.6-0.2-4 0-10.4 3.7-14.4 7.2-14.4 2.6 0 4 1.4 4.3 3.8l-3.7 4.3c0.9 2.1 3.8 4.8 8 4.8 5.1 0 8.4-4.3 8.4-8.9 0-6.4-4.9-10.6-11.5-10.6-12.1 0-17.5 11.2-16.7 22.7-4.6-2.5-9.8-3.5-15.3-3.5-21.6 0-31.1 12-31.1 25.9 0 11.5 4.6 19.2 15.2 22.9-10 7.1-14.9 11.5-14.9 18.6 0 6.4 4.8 12.3 19.3 12.3h17.3c15.8 0 20.9 3.2 20.9 11.8 0 10.3-9.4 17.5-27.1 17.5-16.4 0-21.2-6.4-21.2-13.6 0-2.5 0.3-5.2 1.5-8.1l-6.7-3.7c-5.2 1.4-11.5 4.3-11.5 12.3 0 10.7 10.9 17.2 34.8 17.2 31.1 0 42.5-12.3 42.5-29 0-19.9-15.2-23.8-32.8-23.8h-18.3c-6.1 0-7.7-0.8-7.7-2.3s2.6-4.1 8.1-7.8c3.2 0.6 7.4 1.2 11.5 1.2 17.9-0.2 29.4-9.8 29.4-26.4m-154.6-23.5v4h10v65h-10v4h40.6v-4h-9v-39.8c0-13.3 8.4-23.5 17.6-23.5 6.6 0 8.9 4 8.9 16.1v47.2h-8.9v4h40.6v-4h-10.1v-44.9c0-18.6-9-25.6-23.2-25.6-15.2 0-21.6 7.7-25 15.3v-13.8h-31.5zm-43.1 0v4h10.3v65h-10v4h41.7v-4h-10.1v-69h-31.9zm7.5-24.9c0 5.5 2.6 11.8 12.4 11.8 8.4 0 12.3-5.1 12.3-11.8 0-8-4.8-11.7-12.1-11.7-8.7 0-12.6 5.5-12.6 11.7m-140.8 24.9v4h10v65h-10v4h40.2v-4h-8.6v-40.1c0-13.3 7.4-23.5 16.1-23.5 5.7 0 7.8 3.2 7.8 15.8v47.9h-8.4v4h38.6v-4h-8.6v-40.8c0-13.5 7.4-22.9 15.9-22.9 5.8 0 8 3.2 8 15.5v48.2h-8.4v4h40.2v-4h-10.1v-45c0-18.8-9.2-25.6-22.2-25.6-14.3 0-21 8.7-24.2 16.6-2.6-11.8-10.3-16.6-21.5-16.6-14.4 0-20.1 8-23.2 15.3v-13.8h-31.6zm-19.9 4.8c2 0 4.1 0.6 4.1 3.5 0 0.9-0.2 2-0.8 3.4h-4.8c-0.3 1.5-0.5 3.1-0.5 4.4 0 8 4.6 11.3 10.7 11.3 6.6 0 11-4.3 11-13 0-10-6.4-16-15.8-16-8.9 0-16.4 4.9-19.6 15.8v-14.2h-31.6v4h10v65h-10v4h45.2v-4h-13.6v-37.8c0.2-13.8 7.4-26.4 15.7-26.4m-93.5 63.2c-5.1 0-7.4-3.1-7.4-12.1 0-10.3 4-15.6 15-15.6h3.5v12.7c0.1 9.5-5.6 15-11.1 15m4.3-31.6c-20.7 0-34 4.1-34 19.9 0 14.4 10.7 18.3 21.9 18.3 9.8 0 16.3-3.7 19.6-10.9 1.5 7.2 7.2 10.9 17.5 10.9 12 0 17-5.8 17.8-22.7l-3.5-0.3c-1.1 12.3-3.1 14.7-6.1 14.7-2.9 0-4.8-2.1-4.8-8.6v-30.2c0-22.2-8.4-29-29.8-29-17.5 0-29.3 6.3-29.3 18.3 0 6.7 3.4 11.2 10.7 11.2 6.3 0 11-3.8 11-10.3 0-2.5-0.5-4.4-1.2-6.4h-4.1c-0.3-1.1-0.5-2.1-0.5-3.1 0-4.1 4.3-6 9.7-6 9.4 0 12 6.3 12 23v11.2h-6.9zm-109.4-70.7v4.4h10.6v98.5h-10.6v4.4h53.1v-4.4h-19.5v-45.9h7.1c11.8 0 15.5 4.8 18.4 20.9h3.7v-45.4h-3.4c-2.3 13.8-7.1 19.5-17.9 19.5h-7.8v-47.6h9c18.9 0 27.5 4.1 32.7 26.2h3.8l-1.5-30.7h-77.7z" fill="#006562" /></svg> </a><span class="sc-gqjmRU cnYuuR farming-life">News you can trust since 1963</span></div></div><div class="sc-VigVT dHgZMt"><div class="sc-cSHVUG kgSwwj search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM fJmNnO"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a></div></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Market Reports" href="/market-reports">Market Reports</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ulster Farmers&#x27; Union Watch" href="/ulster-farmers-union-watch">Ulster Farmers&#x27; Union Watch</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Equestrian" href="/equestrian">Equestrian</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Young Farmers&#x27; Club" href="/young-farmers-club">Young Farmers&#x27; Club</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This" href="/read-this">Read This</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=BG&amp;utm_source=banbury-guardian&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=BG&amp;utm_source=banbury-guardian&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://app.farminglife.com/" href="https://app.farminglife.com/">FarmingLifeNI app</a></div></div></li></ul></nav><div class="sc-jzJRlG kudqmq detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/FarmingLifeNI" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Farming Life on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/FarmingLifeNI" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Farming Life on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.94ee6da587d503292dca.js"></script> </body></html>